Yubico Forum

...visit our web-store at store.yubico.com
It is currently Tue Oct 17, 2017 12:26 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Aug 24, 2017 11:23 am 
Offline

Joined: Thu Feb 18, 2016 11:16 pm
Posts: 1
It seems like overnight after I rebooted my PC, I am unable to use U2F functionality on my PC.
Sometimes, the light will start blinking, sometimes not, but the response never reaches Chrome.

I tested on my Mac and it seems to work there, as well as Windows Hello with Yubikey works on the PC

Any suggestions?


Top
 Profile  
Reply with quote  

Share On:

Share on Facebook FacebookShare on Twitter TwitterShare on Tumblr TumblrShare on Google+ Google+

PostPosted: Fri Sep 29, 2017 5:58 am 
Offline
User avatar

Joined: Sun Jul 24, 2011 12:48 am
Posts: 35
Well since nobody else seems interested enough to respond, I will throw my idea out there. I have had some issues with the Yubikey acting strange or not working when I thought it should. My problem turned out that it was some program I had running like PIV manager or a gpg commandline editing the smartcard which was stopping functionality that I was expecting. Perhaps this could be the reason? close the programs, unplug the YK and plug back in.

_________________
My GnuPG (PGP) Key ID: 614D98E6


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group