Yubico Forum

...visit our web-store at store.yubico.com
It is currently Tue Oct 17, 2017 12:27 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Oct 01, 2015 4:34 am 
Offline

Joined: Thu Sep 10, 2015 2:59 am
Posts: 2
Hello,

When i run "yubico-piv-tool -s 9a -a generate -o XXX.pem" i get the following error

Failed authentication with the applet.

Version 1.0.2

Any help would be appreciate.

Regards,

Muffin


Top
 Profile  
Reply with quote  

Share On:

Share on Facebook FacebookShare on Twitter TwitterShare on Tumblr TumblrShare on Google+ Google+

PostPosted: Wed Oct 07, 2015 10:47 am 
Offline
Site Admin
Site Admin

Joined: Mon Dec 08, 2014 2:52 pm
Posts: 313
Did you set your own management keys? Looks like you have changed it.

https://www.mankier.com/1/yubico-piv-tool


Top
 Profile  
Reply with quote  
PostPosted: Fri Oct 09, 2015 3:41 am 
Offline

Joined: Thu Sep 10, 2015 2:59 am
Posts: 2
Yes, other than resetting the device is there a way to pass the management key on and still use the command I have indicated - I can't seem to work that out.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group