Yubico Forum

...visit our web-store at store.yubico.com
It is currently Wed Mar 29, 2017 10:11 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Mar 06, 2017 7:21 pm 
Offline

Joined: Mon Mar 06, 2017 7:07 pm
Posts: 1
I've followed this guide to configure Windows Hello using my Yubikey NEO.

This works great on my home PC with Windows 10 Home. However, after configuring on my Windows 10 Pro PC, the Windows Sign-in options settings screen says "Windows Hello isn't available on this device".

  1. I am not on a domain.
  2. I enabled Allow companion device for secondary authentication through gpedit.
  3. I am running Windows 10 Pro Version 1607 Build 14393.693

Anything else I can try?


Attachments:
gp.PNG
gp.PNG [ 127.68 KiB | Viewed 84 times ]
yubico.PNG
yubico.PNG [ 27.26 KiB | Viewed 84 times ]
hello.PNG
hello.PNG [ 23.3 KiB | Viewed 84 times ]
Top
 Profile  
Reply with quote  

Share On:

Share on Facebook FacebookShare on Twitter TwitterShare on Tumblr TumblrShare on Google+ Google+

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: YahooSeeker [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group