Yubico Forum

...visit our web-store at store.yubico.com
It is currently Sat Aug 19, 2017 12:01 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Sat Sep 10, 2016 5:15 pm 
Offline

Joined: Wed Apr 09, 2014 1:35 pm
Posts: 5
Hello,

Used yubikey VIP at Paypal for more than two years now. No problems at all. At least until today when all of a sudden I could no longer log in using yubikey. Tried the good old "when something stops working, reinstall"-thing and deactivated yubikey at Paypal. Now I cannot reactive the very same key working for years, the OTP generated will not be accepted.

Do you know of any changed at Paypal, could there be something wrong with yubikey or my machine?

Seriously, I do not have any idea why it stopped working. Any help greatly appreciated.


Top
 Profile  
Reply with quote  

Share On:

Share on Facebook FacebookShare on Twitter TwitterShare on Tumblr TumblrShare on Google+ Google+

PostPosted: Sun Sep 11, 2016 1:44 am 
Offline

Joined: Thu Dec 04, 2014 6:56 am
Posts: 5
I just had the same problem today - I went round and around trying to get things sorted out with my Paypal account but no luck. I had to deactivate my Yubikey VIP and now Paypal won't let me reinstall it. It sounds like either Paypal stopped supporting the VIP or their validation link is broken.

I hate having to use SMS 2FA, but that is what Paypal seems to be pushing now.


Top
 Profile  
Reply with quote  
PostPosted: Tue Sep 13, 2016 4:05 pm 
Offline
Yubico Team
Yubico Team

Joined: Thu Oct 16, 2014 3:44 pm
Posts: 294
I was also unable to do this all weekend (and Monday). Just this morning I was finally able to register to my PayPal account (US). Since the credentials were validating consistently at the Symantec site (https://idprotect.vip.symantec.com/resethome.v), this appeared to be limited to a connection issue on PayPal's end. If I learn anything more I will post here, otherwise please try to register / log in again and let me know if it's not successful.


Top
 Profile  
Reply with quote  
PostPosted: Sat Sep 17, 2016 11:47 pm 
Offline

Joined: Thu Dec 04, 2014 6:56 am
Posts: 5
Thanks, I tried again today and it worked. One thing I noticed is it failed if I pressed the key to enter the second code too soon after entering the first code. Apparently they expect you to wait the 30 seconds that you would have to wait with the Symantec gadget. When I waited it validated my Yubikey and it activated fine.

Wilbur


Top
 Profile  
Reply with quote  
PostPosted: Sun Sep 18, 2016 4:25 pm 
Offline
Yubico Team
Yubico Team

Joined: Thu Oct 16, 2014 3:44 pm
Posts: 294
I think you're OK either way, as I was able to send the multiple codes immediately when I registered successfully to PayPal. I believe it was just an outage for a few days (issue with the connection between PayPal/eBay and Symantec), but I have not had any confirmation on this suspicion.


Top
 Profile  
Reply with quote  
PostPosted: Mon Sep 19, 2016 2:45 am 
Offline

Joined: Thu Dec 04, 2014 6:56 am
Posts: 5
Sorry, I meant it failed to validate Saturday after I pressed the second entry immediately following the first. I tried again but waited 30 seconds between presses and it worked fine. Maybe it was just a glitch, but if people have a problem with validation they may want to try slowing down the button-pressing a little.

Wilbur


Top
 Profile  
Reply with quote  
PostPosted: Thu Aug 03, 2017 3:10 am 
Offline

Joined: Thu Aug 03, 2017 2:56 am
Posts: 4
I guess there's no sense in me starting a new thread since this is still on the front page.

I have two relatively old VIP keys that no longer work with Symantec VIP. I haven't actively used them for a long time because they would constantly become out of sync with eBay and Paypal (I had disabled the tokens and just used the Yubico OTP on them).

Currently my attempts to test/validate Yuibkey VIP OTPs using this website don't work: https://vip.symantec.com/
I am also unable to reactivate the tokens in Paypal as it looks like eBay has completely abandoned Symantec VIP functionality.


Is it possible that Symantec VIP service has purged my keys/credentials for inactivity or they are just so out of sync that it shows invalid?

-- Edit --

So I managed to get it working and the issue was user error. When going to vip.symantec.com you first need to enter the serial number of the Yubikey, (ub the UBHExxxxxx format, some keys did not have UBHE prefix). After synchronizing this, I was able to get Paypal 2F enabled.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group