Yubico Forum

...visit our web-store at store.yubico.com
It is currently Fri Apr 28, 2017 11:08 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu Nov 19, 2015 6:41 pm 
Offline

Joined: Tue Nov 17, 2015 12:35 am
Posts: 3
I just got a yubikey edge-n (nano) for use with my Macbook Pro. It's great except for one thing - I inadvertently brush it with my hand about ten times a day, spamming whatever I'm doing with a OTP string. It seems to just be too sensitive. It's become such a pain - esp with strings dumped into chat - that I'm contemplating just removing it :-/

Does anyone else have this problem?

I'm currently using the second slot, so moving the OTP to the second slot is not a solution. Is there another solution? I'm thinking that I could just increase the time needed for contact to activate the first slot, but I don't know how to do this. Is there a way to configure the first slot to only emit a string when touched for 1-2 seconds rather than instantly?

Thanks!
-Andrew


Top
 Profile  
Reply with quote  

Share On:

Share on Facebook FacebookShare on Twitter TwitterShare on Tumblr TumblrShare on Google+ Google+

PostPosted: Fri Nov 20, 2015 9:36 am 
Offline
Site Admin
Site Admin

Joined: Mon Dec 08, 2014 2:52 pm
Posts: 313
try to disable the "fast trigger" option from the personalization gui

that should help


Top
 Profile  
Reply with quote  
PostPosted: Sun Dec 06, 2015 7:06 am 
Offline

Joined: Tue Nov 17, 2015 12:35 am
Posts: 3
Thanks for the hint, but the fast triggering option was actually already deselected.

I found my solution here: https://www.yubico.com/faq/triggering-n ... tently-do/

I'm using a mac, so the yubiswitch application is the way to go!

"For Windows users:

Using the YubiKey Personalization Tool, select Settings.
Under the Extended Settings section, deselect the check box for Use fast triggering only if slot 1 is programmed.
You will need to touch the YubiKey for at least a half-second to emit an OTP. For an even longer wait time, consider moving the configuration to the second slot. (See Downloads to obtain the YubiKey Personalization Tool for Windows.)

For Mac OS X users:

To turn off your YubiKey automatically after a period of inactivity, use the taskbar application, YubiSwitch."


Top
 Profile  
Reply with quote  
PostPosted: Mon Jan 11, 2016 11:31 am 
Offline

Joined: Mon Jan 20, 2014 9:22 pm
Posts: 22
Same problem here.
I tried the yubiswitch but it did not seem to work for me on OSX 10.11.

Is there a way to disable (not erase) the OTP functionality? I expect to be using the Nano solely for PGP and/or PIV functionality anyway.

_________________
OpenKMS GlobalPlatform - simple way to manage applications on your NEO
Applet Playground - explore open source JavaCard applications
PGP: 0x307E3452


Top
 Profile  
Reply with quote  
PostPosted: Thu Oct 20, 2016 10:27 am 
Offline

Joined: Thu Oct 20, 2016 10:18 am
Posts: 5
andrewjacob6 wrote:
I just got a yubikey edge-n (nano) for use with my Macbook Pro. It's great except for one thing - I inadvertently brush it with my hand about ten times a day, spamming whatever I'm doing with a OTP string. It seems to just be too sensitive. It's become such a pain - esp with strings dumped into chat - that I'm contemplating just removing it :-/

Does anyone else have this problem?

I'm currently using the second slot, so moving the OTP to the second slot is not a solution. Is there another solution? I'm thinking that I could just increase the time needed for contact to activate the first slot, but I don't know how to do this. Is there a way to configure the first slot to only emit a string when touched for 1-2 seconds rather than instantly?

Thanks!
-Andrew


I just bought one as well, in both Linux and Windows 10 it spits OTP strings into every active window (for example, if I visit github.com it automatically activates the browser search feature and searches for the OTP string, every 5 seconds!). And that's without any touching.
Totally crazy!

I only saved my PGP keys to it, in Linux, don't know to which slot.
I disabled the Fast Trigger thing but it doesn't help. I'll have to reprogram and try to use only Slot 2.

Edit 1: In Personalization Tool on the right hand side it says Slot 1 is configured.
I changed to Slot 2 (so now Slot 2 is configured, I'm not sure if that means that Slot 1 isn't any more?) and disabled Fast Trigger (which shouldn't matter now that Slot 2 is also configured).

Edit 2: I had to delete stuff from Slot 1, so now Fast Trigger doesn't work (and I can use just one Slot - Slot 2).


Top
 Profile  
Reply with quote  
PostPosted: Tue Nov 01, 2016 8:45 am 
Offline

Joined: Thu Oct 20, 2016 10:18 am
Posts: 5
martinpaljak wrote:
Same problem here.
I tried the yubiswitch but it did not seem to work for me on OSX 10.11.

Is there a way to disable (not erase) the OTP functionality? I expect to be using the Nano solely for PGP and/or PIV functionality anyway.


With YubiKey personalization tool, delete configuration in Slot 1.

By the way I tried a different slot (ironically, in one of those cheap USB hubs) and it seems my Yubikey behaves better in terms of accidental firing.
Maybe it's a matter of not inserting it too deeply in the USB slot in your notebook. Something that I may try eventually but at the moment I'm just using the cheap USB hub as a "USB proxy" to my notebook.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group